mardi 23 mars 2010

Solar Magic Advance 0.4 will use Python !

Yeah, seriously. I did a little test with Python, and it works very good !
It can create 1ups Cards without any problems.

Why this change ? Because Python is actually easier to use than VB.NET. (Well, that's what i think)

However, i will still be working on SMA 0.33, it needs a Final Release before 0.34.
(Upaluppa, the sprite list, i really need it !)

4 commentaires:

  1. Thats nice...
    Does that mean in 0.4 we can actully make the levels?

  2. You can make levels on version 0.35 or 0.36. (Which is not released yet ^^.)
    Version 0.4 should have a viewer of the eLevel, and will NOT use a list like 0.3.

  3. Well thats nice, because I might a E-Card Levels Pack...

  4. Bravo LuigiBlood ! Keep it the good work !